QT Lite 4.0.0

Apple hat vor einigen Tagen ein Sicherheits-Update für Quicktime heraus gebracht. Allerdings ist es ja keineswegs empfehlenswert, dieses zu installieren, wenn es nur darum geht, Videos in diesem Format abzuspielen. Ausserdem lässt sich Quicktime nicht installieren, ohne dass man sich auch gleichzeitig noch iTunes mit unterjubeln lässt; halt eben typisch Apple! Empfehlenswerter ist vielmehr der die Ressourcen schonende Nachbau: QT Lite. Dieses ist jetzt in Version 4.0.0 erschienen. Von der gewohnten Download-Seite Codec Guide ist es jedoch inzwischen verschwunden. Die empfehlen, man solle stattdessen ffdshow oder den VLC verwenden. Man braucht also überhaupt kein Quicktime mehr; weder das von Apple noch QT Lite. QT Lite 4.0.0 gibt es hier.

Advertisements

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s


%d Bloggern gefällt das: